0

Hot Virtual Keyboard With Keygen

Download auto keyboard presser, auto keyboard presser, auto keyboard presser download free Simulate the pressing of key combos on your computer. The auto-Key plugin is designed to optimize workflow and save valuable time in the studio. Without license key usable for 30 days without functional restrictions. TV, Movies, Software, Games, Music and More. Recent Serial Numbers Views. Windows 7 Home Premium OEM 1066 Times. For more information about each function, refer to the Keyboard choice on the Help menu.

Antares AutoTune Pro 9.1.1 Crack With Serial Key Latest [2020]
1 Serial Number, Serial Numbers 94%
2 Auto Keyboard 10.0 Download (Free trial) 15%
3 Download Auto Keyboard 9.0 Full Crack 57%
4 How to create a complete Microsoft experience on Android 79%
5 Antares AutoTune Pro 9.1.1 Crack Keygen Plus Serial Key 77%
6 Find Serial Number dot me 71%
7 Nero Burning ROM 11 Full Cracked + Serial Number 4%
1
  • Lime torrents software: Auto-Keyboard 9.0 Download Torrent
  • Auto Keyboard 9.0 (7 Downloads Available)
  • "Key-Test" - keyboard test online
  • Download auto keyboard presser full version for free (Windows)
  • Steam Community: : Guide: : The Ultimate Key Binds Guide
  • Auto Keyboard Free Download for Windows 10, 7, 8/8.1 (64
  • Antivirus report for autokeyboardsetup.exe - Auto-Keyboard 9.0

Auto Keyboard Presser Full Crack

Home; Windows; System Utilities; System Tools; Auto-Keyboard; Auto-Keyboard 9.0. Airmagnet planner crack for windows. It supports over 150, 000 devices with over 400, 000 drivers. Feed the beast unleashed crack https://myrealtor40.ru/forum/?download=6007. Securecrt 64 bit with crack. Category: CD Manager License: Full Version With Carcked + Serial Number Publisher: Nero AG Format: ZIP Size: 58.05 MB Via: MEDIAFIRE Link: DOWNLOAD Decription: Nero Burning ROM 11 Full Cracked is a software CD that can help us to Burn, Rip, Copy, and secureDisc. Zenonia 4 hack ipa sites.

2

Comfort On-Screen Keyboard Pro 7.0.3.0 Full Key

A simple to use auto keyboard presser to automate keyboard presses.

3

Activation key android Pie 9.0: 4 settings you need to change

The Autosofted Auto Keyboard Presser and Recorder is a fully hotkey compatible tool, it is also very simple to use. You should never rely on receiving key events for any key on a soft input method (an on-screen keyboard). This section lists the functions assigned, by default, to each key on your keyboard. Last Updated: 2020-04-25. Key auto keyboard 9.0. Hacker toolkit 2020 win magazine. Voltage control extreme apk cracked click over here now.

Download Key Capture 2.0 Build 020000

Download Auto Keyboard Presser for free. Also works well with iPads and iPhones, and Windows computers. Test drive unlimited 2 1.097 patch. Key-Test Keyboard test online. The Auto-Key automatic key detection plug-in detects the song key of any audio file and effortlessly sends those parameters to all instances of Auto-Tune in a DAW with a single button click. Not only does the software repeat common keystrokes but it also learns button and mouse activity. Google Web Designer's Code view lets you create CSS, JavaScript, and XML files, using syntax highlighting and code autocompletion to make your code easier to write, with fewer errors.

4

EQ overflow FreeBSD 12.0 + nVidia 430 driver + Ryzen 2400G

Hello.

I am getting EQ overflow errors in my Xorg log. These correspond to my system freezing-up (or at least my mouse and keyboard stop working). The mouse and keyboard work for about 10 seconds before this happens.

  • I'm Running FreeBSD 12.0 with generic kernel (also tried custom, without option VESA). I have switched off my on-board graphics in my AsRock AB350 bios. My primary display is on an nVidia 1660Ti with HDMI.
  • The 430 driver was installed from a patched version of nvidia-driver in the /usports tree. The patch was taken from this bug report page: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=232645
  • I'm running nvidia_modeset and nvidia kernel modules (specified in /boot/loader.conf) and dbus and hald (specified in rc.conf). Also, I am using the xorg.conf generated automatically by nvidia-xconfig (430). I'm using vga textmode (in loader.conf) but it doesn't make any difference with/without.

Can someone offer advice on how to resolve this, please? I would be grateful.

Thanks,

Rob.

Various configs / logs below:

loader.conf:
linux_enable="YES" nvidia_load="YES" nvidia-modeset_load="YES" hw.vga.textmode=1 
rc.conf:
hostname="robs-pc" keymap="uk.kbd" ifconfig_re0="DHCP" ntpdate_enable="YES" ntpd_enable="YES" powerd_enable="YES" # Set dumpdev to "AUTO" to enable crash dumps, "NO" to disable dumpdev="AUTO" hald_enable="YES" dbus_enable="YES" 

Xorg.0.log and dmesg below:
[ 1246.087] X.Org X Server 1.18.4 Release Date: 2016-07-19 [ 1246.088] X Protocol Version 11, Revision 0 [ 1246.088] Build Operating System: FreeBSD 12.0-RELEASE-p6 amd64 [ 1246.088] Current Operating System: FreeBSD robs-pc 12.0-RELEASE FreeBSD 12.0-RELEASE r341666 GENERIC amd64 [ 1246.088] Build Date: 20 June 2019 09:02:16AM [ 1246.088] [ 1246.088] Current version of pixman: 0.34.0 [ 1246.088] Before reporting problems, check http://wiki.x.org to make sure that you have the latest version. [ 1246.088] Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI) not implemented, (??) unknown. [ 1246.088] (==) Log file: "/valog/Xorg.0.log", Time: Thu Jun 27 01:13:44 2019 [ 1246.090] (==) Using config file: "/etc/X11/xorg.conf" [ 1246.091] (==) ServerLayout "Layout0" [ 1246.091] (**) |Screen "Screen0" (0) [ 1246.091] (**) | |Monitor "Monitor0" [ 1246.091] (**) | |Device "Device0" [ 1246.091] (**) |Input Device "Keyboard0" [ 1246.091] (**) |Input Device "Mouse0" [ 1246.091] (**) Option "Log" "sync" [ 1246.091] (==) Automatically adding devices [ 1246.091] (==) Automatically enabling devices [ 1246.091] (==) Not automatically adding GPU devices [ 1246.091] (**) Syncing logfile enabled [ 1246.092] (==) Max clients allowed: 256, resource mask: 0x1fffff [ 1246.097] (==) FontPath set to: /uslocal/share/fonts/misc/, /uslocal/share/fonts/TTF/, /uslocal/share/fonts/OTF/, /uslocal/share/fonts/Type1/, /uslocal/share/fonts/100dpi/, /uslocal/share/fonts/75dpi/ [ 1246.098] (==) ModulePath set to "/uslocal/lib/xorg/modules" [ 1246.098] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled. [ 1246.098] (WW) Disabling Keyboard0 [ 1246.098] (WW) Disabling Mouse0 [ 1246.099] (II) Loader magic: 0x411020 [ 1246.099] (II) Module ABI versions: [ 1246.099] X.Org ANSI C Emulation: 0.4 [ 1246.099] X.Org Video Driver: 20.0 [ 1246.100] X.Org XInput driver : 22.1 [ 1246.100] X.Org Server Extension : 9.0 [ 1246.100] (--) PCI:*(0:16:0:0) 10de:2182:1462:3750 rev 161, Mem @ 0xf6000000/16777216, 0xe0000000/268435456, 0xf0000000/33554432, I/O @ 0x0000f000/128, BIOS @ 0x????????/65536 [ 1246.104] (II) LoadModule: "glx" [ 1246.105] (II) Loading /uslocal/lib/xorg/modules/extensions/libglx.so [ 1246.109] (II) Module glx: vendor="X.Org Foundation" [ 1246.109] compiled for 1.18.4, module version = 1.0.0 [ 1246.110] ABI class: X.Org Server Extension, version 9.0 [ 1246.110] (==) AIGLX enabled [ 1246.111] (II) LoadModule: "nvidia" [ 1246.111] (II) Loading /uslocal/lib/xorg/modules/drivers/nvidia_drv.so [ 1246.118] (II) Module nvidia: vendor="NVIDIA Corporation" [ 1246.118] compiled for 1.6.99.901, module version = 1.0.0 [ 1246.119] Module class: X.Org Video Driver [ 1246.120] (II) NVIDIA dlloader X Driver 430.26 Tue Jun 4 17:34:19 CDT 2019 [ 1246.120] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs [ 1246.121] (--) Using syscons driver with X support (version 2.0) [ 1246.122] (--) using VT number 9 [ 1246.129] (II) Loading sub module "fb" [ 1246.129] (II) LoadModule: "fb" [ 1246.130] (II) Loading /uslocal/lib/xorg/modules/libfb.so [ 1246.132] (II) Module fb: vendor="X.Org Foundation" [ 1246.132] compiled for 1.18.4, module version = 1.0.0 [ 1246.132] ABI class: X.Org ANSI C Emulation, version 0.4 [ 1246.133] (II) Loading sub module "wfb" [ 1246.133] (II) LoadModule: "wfb" [ 1246.134] (II) Loading /uslocal/lib/xorg/modules/libwfb.so [ 1246.135] (II) Module wfb: vendor="X.Org Foundation" [ 1246.135] compiled for 1.18.4, module version = 1.0.0 [ 1246.136] ABI class: X.Org ANSI C Emulation, version 0.4 [ 1246.136] (II) Loading sub module "ramdac" [ 1246.136] (II) LoadModule: "ramdac" [ 1246.137] (II) Module "ramdac" already built-in [ 1246.140] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support [ 1246.140] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32 [ 1246.140] (==) NVIDIA(0): RGB weight 888 [ 1246.141] (==) NVIDIA(0): Default visual is TrueColor [ 1246.142] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0) [ 1246.143] (**) NVIDIA(0): Enabling 2D acceleration [ 1246.144] (II) Loading sub module "glxserver_nvidia" [ 1246.144] (II) LoadModule: "glxserver_nvidia" [ 1246.144] (II) Loading /uslocal/lib/xorg/modules/extensions/libglxserver_nvidia.so [ 1246.249] (II) Module glxserver_nvidia: vendor="NVIDIA Corporation" [ 1246.249] compiled for 1.6.99.901, module version = 1.0.0 [ 1246.250] Module class: X.Org Server Extension [ 1246.250] (II) NVIDIA GLX Module 430.26 Tue Jun 4 17:32:28 CDT 2019 [ 1247.407] (--) NVIDIA(0): Valid display device(s) on GPU-0 at PCI:16:0:0 [ 1247.407] (--) NVIDIA(0): DFP-0 [ 1247.407] (--) NVIDIA(0): DFP-1 [ 1247.408] (--) NVIDIA(0): DFP-2 [ 1247.408] (--) NVIDIA(0): DFP-3 [ 1247.408] (--) NVIDIA(0): DFP-4 (boot) [ 1247.408] (--) NVIDIA(0): DFP-5 [ 1247.409] (--) NVIDIA(0): DFP-6 [ 1247.411] (II) NVIDIA(0): NVIDIA GPU GeForce GTX 1660 Ti (TU116-A) at PCI:16:0:0 [ 1247.412] (II) NVIDIA(0): (GPU-0) [ 1247.412] (--) NVIDIA(0): Memory: 6291456 kBytes [ 1247.412] (--) NVIDIA(0): VideoBIOS: 90.16.20.40.07 [ 1247.413] (II) NVIDIA(0): Detected PCI Express Link width: 16X [ 1247.413] (--) NVIDIA(GPU-0): DFP-0: disconnected [ 1247.413] (--) NVIDIA(GPU-0): DFP-0: Internal DisplayPort [ 1247.413] (--) NVIDIA(GPU-0): DFP-0: 2660.0 MHz maximum pixel clock [ 1247.414] (--) NVIDIA(GPU-0): [ 1247.415] (--) NVIDIA(GPU-0): DFP-1: disconnected [ 1247.415] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS [ 1247.415] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock [ 1247.416] (--) NVIDIA(GPU-0): [ 1247.416] (--) NVIDIA(GPU-0): DFP-2: disconnected [ 1247.416] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort [ 1247.416] (--) NVIDIA(GPU-0): DFP-2: 2660.0 MHz maximum pixel clock [ 1247.417] (--) NVIDIA(GPU-0): [ 1247.418] (--) NVIDIA(GPU-0): DFP-3: disconnected [ 1247.418] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS [ 1247.418] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock [ 1247.419] (--) NVIDIA(GPU-0): [ 1247.450] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): connected [ 1247.451] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): Internal TMDS [ 1247.451] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): 600.0 MHz maximum pixel clock [ 1247.452] (--) NVIDIA(GPU-0): [ 1247.452] (--) NVIDIA(GPU-0): DFP-5: disconnected [ 1247.452] (--) NVIDIA(GPU-0): DFP-5: Internal DisplayPort [ 1247.453] (--) NVIDIA(GPU-0): DFP-5: 2660.0 MHz maximum pixel clock [ 1247.453] (--) NVIDIA(GPU-0): [ 1247.454] (--) NVIDIA(GPU-0): DFP-6: disconnected [ 1247.454] (--) NVIDIA(GPU-0): DFP-6: Internal TMDS [ 1247.455] (--) NVIDIA(GPU-0): DFP-6: 165.0 MHz maximum pixel clock [ 1247.455] (--) NVIDIA(GPU-0): [ 1247.495] (==) NVIDIA(0): [ 1247.496] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select" [ 1247.496] (==) NVIDIA(0): will be used as the requested mode. [ 1247.496] (==) NVIDIA(0): [ 1247.498] (II) NVIDIA(0): Validated MetaModes: [ 1247.498] (II) NVIDIA(0): "DFP-4:nvidia-auto-select" [ 1247.499] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080 [ 1247.539] (--) NVIDIA(0): DPI set to (92, 91); computed from "UseEdidDpi" X config [ 1247.539] (--) NVIDIA(0): option [ 1247.539] (--) Depth 24 pixmap format is 32 bpp [ 1247.541] (II) NVIDIA: Reserving 24576.00 MB of virtual memory for indirect memory [ 1247.541] (II) NVIDIA: access. [ 1247.579] (II) NVIDIA(0): Setting mode "DFP-4:nvidia-auto-select" [ 1247.700] (==) NVIDIA(0): Disabling shared memory pixmaps [ 1247.701] (==) NVIDIA(0): Backing store enabled [ 1247.701] (==) NVIDIA(0): Silken mouse enabled [ 1247.703] (**) NVIDIA(0): DPMS enabled [ 1247.704] (II) Loading sub module "dri2" [ 1247.704] (II) LoadModule: "dri2" [ 1247.705] (II) Module "dri2" already built-in [ 1247.705] (II) NVIDIA(0): [DRI2] Setup complete [ 1247.705] (II) NVIDIA(0): [DRI2] VDPAU driver: nvidia [ 1247.706] (--) RandR disabled [ 1247.714] (II) Initializing extension GLX [ 1247.714] (II) Indirect GLX disabled. [ 1247.811] (II) config/devd: probing input devices... [ 1247.811] (II) config/devd: adding input device (null) (/dev/kbdmux) [ 1247.812] (II) LoadModule: "kbd" [ 1247.813] (II) Loading /uslocal/lib/xorg/modules/input/kbd_drv.so [ 1247.814] (II) Module kbd: vendor="X.Org Foundation" [ 1247.814] compiled for 1.18.4, module version = 1.9.0 [ 1247.815] Module class: X.Org XInput Driver [ 1247.815] ABI class: X.Org XInput driver, version 22.1 [ 1247.815] (II) Using input driver 'kbd' for 'kbdmux' [ 1247.816] (**) kbdmux: always reports core events [ 1247.816] (**) kbdmux: always reports core events [ 1247.816] (**) Option "Protocol" "standard" [ 1247.817] (**) Option "XkbRules" "base" [ 1247.818] (**) Option "XkbModel" "pc105" [ 1247.819] (**) Option "XkbLayout" "us" [ 1247.820] (**) Option "config_info" "devd:kbdmux" [ 1247.821] (II) XINPUT: Adding extended input device "kbdmux" (type: KEYBOARD, id 6) [ 1247.821] (II) config/devd: kbdmux is enabled, ignoring device ukbd0 [ 1247.822] (II) config/devd: kbdmux is enabled, ignoring device atkbd0 [ 1247.822] (II) config/devd: adding input device (null) (/dev/sysmouse) [ 1247.822] (II) LoadModule: "mouse" [ 1247.823] (II) Loading /uslocal/lib/xorg/modules/input/mouse_drv.so [ 1247.824] (II) Module mouse: vendor="X.Org Foundation" [ 1247.824] compiled for 1.18.4, module version = 1.9.3 [ 1247.825] Module class: X.Org XInput Driver [ 1247.825] ABI class: X.Org XInput driver, version 22.1 [ 1247.825] (II) Using input driver 'mouse' for 'sysmouse' [ 1247.826] (**) sysmouse: always reports core events [ 1247.826] (**) Option "Device" "/dev/sysmouse" [ 1247.827] (==) sysmouse: Protocol: "Auto" [ 1247.827] (**) sysmouse: always reports core events [ 1247.827] (==) sysmouse: Emulate3Buttons, Emulate3Timeout: 50 [ 1247.828] (**) sysmouse: ZAxisMapping: buttons 4 and 5 [ 1247.828] (**) sysmouse: Buttons: 5 [ 1247.828] (**) Option "config_info" "devd:sysmouse" [ 1247.829] (II) XINPUT: Adding extended input device "sysmouse" (type: MOUSE, id 7) [ 1247.829] (**) sysmouse: (accel) keeping acceleration scheme 1 [ 1247.829] (**) sysmouse: (accel) acceleration profile 0 [ 1247.830] (**) sysmouse: (accel) acceleration factor: 2.000 [ 1247.830] (**) sysmouse: (accel) acceleration threshold: 4 [ 1247.830] (II) sysmouse: SetupAuto: hw.iftype is 4, hw.model is 0 [ 1247.831] (II) sysmouse: SetupAuto: protocol is SysMouse [ 1247.831] (II) config/devd: device /dev/ums0 already opened [ 1248.014] (--) NVIDIA(GPU-0): DFP-0: disconnected [ 1248.014] (--) NVIDIA(GPU-0): DFP-0: Internal DisplayPort [ 1248.015] (--) NVIDIA(GPU-0): DFP-0: 2660.0 MHz maximum pixel clock [ 1248.015] (--) NVIDIA(GPU-0): [ 1248.016] (--) NVIDIA(GPU-0): DFP-1: disconnected [ 1248.016] (--) NVIDIA(GPU-0): DFP-1: Internal TMDS [ 1248.017] (--) NVIDIA(GPU-0): DFP-1: 165.0 MHz maximum pixel clock [ 1248.017] (--) NVIDIA(GPU-0): [ 1248.017] (--) NVIDIA(GPU-0): DFP-2: disconnected [ 1248.018] (--) NVIDIA(GPU-0): DFP-2: Internal DisplayPort [ 1248.018] (--) NVIDIA(GPU-0): DFP-2: 2660.0 MHz maximum pixel clock [ 1248.019] (--) NVIDIA(GPU-0): [ 1248.020] (--) NVIDIA(GPU-0): DFP-3: disconnected [ 1248.020] (--) NVIDIA(GPU-0): DFP-3: Internal TMDS [ 1248.020] (--) NVIDIA(GPU-0): DFP-3: 165.0 MHz maximum pixel clock [ 1248.021] (--) NVIDIA(GPU-0): [ 1248.052] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): connected [ 1248.052] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): Internal TMDS [ 1248.053] (--) NVIDIA(GPU-0): Samsung T24B350 (DFP-4): 600.0 MHz maximum pixel clock [ 1248.053] (--) NVIDIA(GPU-0): [ 1248.053] (--) NVIDIA(GPU-0): DFP-5: disconnected [ 1248.054] (--) NVIDIA(GPU-0): DFP-5: Internal DisplayPort [ 1248.054] (--) NVIDIA(GPU-0): DFP-5: 2660.0 MHz maximum pixel clock [ 1248.054] (--) NVIDIA(GPU-0): [ 1248.055] (--) NVIDIA(GPU-0): DFP-6: disconnected [ 1248.055] (--) NVIDIA(GPU-0): DFP-6: Internal TMDS [ 1248.055] (--) NVIDIA(GPU-0): DFP-6: 165.0 MHz maximum pixel clock [ 1248.056] (--) NVIDIA(GPU-0): [ 1288.770] (WW) NVIDIA(0): WAIT (2-S, 17, 0x019e, 0x0000a7e0, 0x0000abb4) (EE) [mi] EQ overflowing. Additional events will be discarded until existing events are processed. (EE) (EE) Backtrace: (EE) 0: /uslocal/bin/X (?+0x0) [0x3dd360] (EE) 1: /uslocal/bin/X (?+0x0) [0x2a1d30] (EE) 2: /uslocal/bin/X (?+0x0) [0x2de8b0] (EE) 3: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a24990] (EE) 4: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a21e10] (EE) 5: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a20e90] (EE) 6: /uslocal/bin/X (?+0x0) [0x2cf780] (EE) 7: /uslocal/bin/X (?+0x0) [0x2f3030] (EE) 8: /lib/libthr.so.3 (pthread_sigmask+0x536) [0x800ae9916] (EE) 9: /lib/libthr.so.3 (pthread_getspecific+0xe12) [0x800ae96f2] (EE) 10: ? (?+0xe12) [0x7fffffffefa5] (EE) 11: /lib/libc.so.7 (__sys_clock_gettime+0xa) [0x800c68984] (EE) 12: /uslocal/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x36051) [0x8022d4712] (EE) (EE) [mi] These backtraces from mieqEnqueue may point to a culprit higher up the stack. (EE) [mi] mieq is *NOT* the cause. It is a victim. (EE) [mi] EQ overflow continuing. 100 events have been dropped. (EE) (EE) Backtrace: (EE) 0: /uslocal/bin/X (?+0x0) [0x2a1d30] (EE) 1: /uslocal/bin/X (?+0x0) [0x2de8b0] (EE) 2: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a24990] (EE) 3: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a21e10] (EE) 4: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a20e90] (EE) 5: /uslocal/bin/X (?+0x0) [0x2cf780] (EE) 6: /uslocal/bin/X (?+0x0) [0x2f3030] (EE) 7: /lib/libthr.so.3 (pthread_sigmask+0x536) [0x800ae9916] (EE) 8: /lib/libthr.so.3 (pthread_getspecific+0xe12) [0x800ae96f2] (EE) 9: ? (?+0xe12) [0x7fffffffefa5] (EE) 10: /lib/libc.so.7 (__sys_clock_gettime+0xa) [0x800c68984] (EE) 11: /uslocal/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x36051) [0x8022d4712] (EE) (EE) [mi] EQ overflow continuing. 200 events have been dropped. (EE) (EE) Backtrace: (EE) 0: /uslocal/bin/X (?+0x0) [0x2a1d30] (EE) 1: /uslocal/bin/X (?+0x0) [0x2de8b0] (EE) 2: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a24990] (EE) 3: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a21e10] (EE) 4: /uslocal/lib/xorg/modules/input/mouse_drv.so (?+0x0) [0xe06a20e90] (EE) 5: /uslocal/bin/X (?+0x0) [0x2cf780] (EE) 6: /uslocal/bin/X (?+0x0) [0x2f3030] (EE) 7: /lib/libthr.so.3 (pthread_sigmask+0x536) [0x800ae9916] (EE) 8: /lib/libthr.so.3 (pthread_getspecific+0xe12) [0x800ae96f2] (EE) 9: ? (?+0xe12) [0x7fffffffefa5] (EE) 10: /lib/libc.so.7 (__sys_sched_yield+0xa) [0x800b88c94] (EE) 11: /uslocal/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x3421a) [0x8022d0aa4] (EE) [ 1295.770] (WW) NVIDIA(0): WAIT (1-S, 17, 0x019e, 0x0000a7e0, 0x0000abb4) [ 1298.771] (WW) NVIDIA(0): WAIT (2-S, 17, 0x019d, 0x0000a7e0, 0x0000abb4) [ 1305.771] (WW) NVIDIA(0): WAIT (1-S, 17, 0x019d, 0x0000a7e0, 0x0000abb4) [ 1305.771] [mi] Increasing EQ size to 1024 to prevent dropped events. [ 1305.772] [mi] EQ processing has resumed after 217 dropped events. [ 1305.772] [mi] This may be caused by a misbehaving driver monopolizing the server's resources. [ 1308.776] (WW) NVIDIA(0): WAIT (2-S, 17, 0x019f, 0x0000a7e0, 0x00009bbc) [ 1315.776] (WW) NVIDIA(0): WAIT (1-S, 17, 0x019f, 0x0000a7e0, 0x00009bbc) [ 1318.777] (WW) NVIDIA(0): WAIT (2-S, 17, 0x019e, 0x0000a7e0, 0x00009bbc) [ 1325.777] (WW) NVIDIA(0): WAIT (1-S, 17, 0x019e, 0x0000a7e0, 0x00009bbc) ---<>--- Copyright (c) 1992-2018 The FreeBSD Project. Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994 The Regents of the University of California. All rights reserved. FreeBSD is a registered trademark of The FreeBSD Foundation. FreeBSD 12.0-RELEASE r341666 GENERIC amd64 FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1) VT(vga): text 80x25 CPU: AMD Ryzen 5 2400G with Radeon Vega Graphics (3593.33-MHz K8-class CPU) Origin="AuthenticAMD" Id=0x810f10 Family=0x17 Model=0x11 Stepping=0 Features=0x178bfbff Features2=0x7ed8320b AMD Features=0x2e500800 AMD Features2=0x35c233ff Structured Extended Features=0x209c01a9 XSAVE Features=0xf AMD Extended Feature Extensions ID EBX=0x1007 SVM: NP,NRIP,VClean,AFlush,DAssist,NAsids=32768 TSC: P-state invariant, performance statistics real memory = 17179869184 (16384 MB) avail memory = 15458906112 (14742 MB) Event timer "LAPIC" quality 600 ACPI APIC Table:  FreeBSD/SMP: Multiprocessor System Detected: 8 CPUs FreeBSD/SMP: 1 package(s) x 4 core(s) x 2 hardware threads random: unblocking device. Firmware Warning (ACPI): Optional FADT field Pm2ControlBlock has valid Length but zero Address: 0x0000000000000000/0x1 (20181003/tbfadt-796) ioapic0  irqs 0-23 on motherboard ioapic1  irqs 24-55 on motherboard Launching APs: 4 5 2 6 7 1 3 Timecounter "TSC-low" frequency 1796665410 Hz quality 1000 random: entropy device external interface kbd1 at kbdmux0 netmap: loaded module [ath_hal] loaded module_register_init: MOD_LOAD (vesa, 0xffffffff810f9770, 0) error 19 random: registering fast source Intel Secure Key RNG random: fast provider: "Intel Secure Key RNG" nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms 430.26 Tue Jun 4 17:30:37 CDT 2019 nexus0 vtvga0:  on motherboard cryptosoft0:  on motherboard acpi0:  on motherboard Firmware Error (ACPI): Failure creating [\134_SB.SMIC], AE_ALREADY_EXISTS (20181003/dswload2-468) ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20181003/psobject-372) Firmware Error (ACPI): Failure creating [\134_SB.SMIB], AE_ALREADY_EXISTS (20181003/dsfield-803) acpi0: Power Button (fixed) cpu0:  on acpi0 attimer0:  port 0x40-0x43 irq 0 on acpi0 Timecounter "i8254" frequency 1193182 Hz quality 0 Event timer "i8254" frequency 1193182 Hz quality 100 atrtc0:  port 0x70-0x71 on acpi0 atrtc0: registered as a time-of-day clock, resolution 1.000000s Event timer "RTC" frequency 32768 Hz quality 0 hpet0:  iomem 0xfed00000-0xfed003ff irq 0,8 on acpi0 Timecounter "HPET" frequency 14318180 Hz quality 950 Event timer "HPET" frequency 14318180 Hz quality 350 Event timer "HPET1" frequency 14318180 Hz quality 350 Event timer "HPET2" frequency 14318180 Hz quality 350 Timecounter "ACPI-fast" frequency 3579545 Hz quality 900 acpi_timer0: <32-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0 pcib0:  port 0xcf8-0xcff on acpi0 pci0:  on pcib0 pci0:  at device 0.2 (no driver attached) pcib1:  at device 1.1 on pci0 pci1:  on pcib1 vgapci0:  port 0xf000-0xf07f mem 0xf6000000-0xf6ffffff,0xe0000000-0xefffffff,0xf0000000-0xf1ffffff irq 24 at device 0.0 on pci1 nvidia0:  on vgapci0 vgapci0: child nvidia0 requested pci_enable_io vgapci0: child nvidia0 requested pci_enable_io vgapci0: Boot video device hdac0:  mem 0xf7080000-0xf7083fff irq 25 at device 0.1 on pci1 xhci0:  mem 0xf2000000-0xf203ffff,0xf2040000-0xf204ffff irq 26 at device 0.2 on pci1 xhci0: 64 bytes context size, 64-bit DMA usbus0 on xhci0 usbus0: 5.0Gbps Super Speed USB v3.0 pci1:  at device 0.3 (no driver attached) pcib2:  at device 1.2 on pci0 pci2:  on pcib2 xhci1:  mem 0xf79a0000-0xf79a7fff irq 28 at device 0.0 on pci2 xhci1: 32 bytes context size, 64-bit DMA usbus1 on xhci1 usbus1: 5.0Gbps Super Speed USB v3.0 ahci0:  mem 0xf7980000-0xf799ffff irq 29 at device 0.1 on pci2 ahci0: AHCI v1.31 with 8 6Gbps ports, Port Multiplier supported ahcich0:  at channel 0 on ahci0 ahcich1:  at channel 1 on ahci0 ahcich4:  at channel 4 on ahci0 ahcich5:  at channel 5 on ahci0 pcib3:  irq 30 at device 0.2 on pci2 pci3:  on pcib3 pcib4:  irq 28 at device 0.0 on pci3 pci4:  on pcib4 pcib5:  irq 29 at device 1.0 on pci3 pci5:  on pcib5 pcib6:  irq 28 at device 4.0 on pci3 pci6:  on pcib6 pcib7:  irq 29 at device 5.0 on pci3 pci7:  on pcib7 ahci1:  port 0xe050-0xe057,0xe040-0xe043,0xe030-0xe037,0xe020-0xe023,0xe000-0xe01f mem 0xf7810000-0xf78107ff irq 29 at device 0.0 on pci7 ahci1: AHCI v1.20 with 8 6Gbps ports, Port Multiplier not supported ahci1: quirks=0x900 ahcich8:  at channel 0 on ahci1 ahcich9:  at channel 1 on ahci1 ahcich10:  at channel 2 on ahci1 ahcich11:  at channel 3 on ahci1 ahcich12:  at channel 4 on ahci1 ahcich13:  at channel 5 on ahci1 ahcich14:  at channel 6 on ahci1 ahcich15:  at channel 7 on ahci1 pcib8:  irq 30 at device 6.0 on pci3 pci8:  on pcib8 ahci2:  port 0xd050-0xd057,0xd040-0xd043,0xd030-0xd037,0xd020-0xd023,0xd000-0xd01f mem 0xf7700000-0xf77001ff irq 30 at device 0.0 on pci8 ahci2: AHCI v1.20 with 2 6Gbps ports, Port Multiplier supported ahci2: quirks=0xc00000 ahcich16:  at channel 0 on ahci2 ahcich17:  at channel 1 on ahci2 pcib9:  irq 31 at device 7.0 on pci3 pci9:  on pcib9 re0:  port 0xc000-0xc0ff mem 0xf7600000-0xf7600fff,0xf2200000-0xf2203fff irq 31 at device 0.0 on pci9 re0: Using 1 MSI-X message re0: ASPM disabled re0: Chip rev. 0x4c000000 re0: MAC rev. 0x00000000 miibus0:  on re0 rgephy0:  PHY 1 on miibus0 rgephy0: none, 10baseT, 10baseT-FDX, 10baseT-FDX-flow, 100baseTX, 100baseTX-FDX, 100baseTX-FDX-flow, 1000baseT-FDX, 1000baseT-FDX-master, 1000baseT-FDX-flow, 1000baseT-FDX-flow-master, auto, auto-flow re0: Using defaults for TSO: 65518/35/2048 re0: Ethernet address: 70:85:c2:67:15:a8 re0: netmap queues/slots: TX 1/256, RX 1/256 pcib10:  at device 1.6 on pci0 pci10:  on pcib10 nvme0:  mem 0xf7b00000-0xf7b03fff irq 44 at device 0.0 on pci10 pcib11:  at device 8.1 on pci0 pci11:  on pcib11 pci11:  at device 0.0 (no driver attached) pci11:  at device 0.2 (no driver attached) xhci2:  mem 0xf7300000-0xf73fffff irq 55 at device 0.3 on pci11 xhci2: 64 bytes context size, 64-bit DMA xhci2: Unable to map MSI-X table usbus2 on xhci2 usbus2: 5.0Gbps Super Speed USB v3.0 xhci3:  mem 0xf7200000-0xf72fffff irq 52 at device 0.4 on pci11 xhci3: 64 bytes context size, 64-bit DMA xhci3: Unable to map MSI-X table usbus3 on xhci3 usbus3: 5.0Gbps Super Speed USB v3.0 hdac1:  mem 0xf7500000-0xf7507fff irq 54 at device 0.6 on pci11 pcib12:  at device 8.2 on pci0 pci12:  on pcib12 ahci3:  mem 0xf7a00000-0xf7a007ff irq 54 at device 0.0 on pci12 ahci3: AHCI v1.31 with 1 6Gbps ports, Port Multiplier supported with FBS ahcich18:  at channel 0 on ahci3 isab0:  at device 20.3 on pci0 isa0:  on isab0 acpi_button0:  on acpi0 uart2: <16x50 with 256 byte FIFO> iomem 0xfedc9000-0xfedc9fff,0xfedc7000-0xfedc7fff irq 3 on acpi0 uart3: <16x50 with 256 byte FIFO> iomem 0xfedca000-0xfedcafff,0xfedc8000-0xfedc8fff irq 4 on acpi0 uart4: <16x50 with 256 byte FIFO> iomem 0xfedce000-0xfedcefff,0xfedcc000-0xfedccfff irq 15 on acpi0 uart5: <16x50 with 256 byte FIFO> iomem 0xfedcf000-0xfedcffff,0xfedcd000-0xfedcdfff irq 5 on acpi0 uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0 vga0:  at port 0x3c0-0x3df iomem 0xa0000-0xbffff pnpid PNP0900 on isa0 atkbdc0:  at port 0x60,0x64 on isa0 atkbd0:  irq 1 on atkbdc0 kbd0 at atkbd0 atkbd0: [GIANT-LOCKED] atkbdc0: non-PNP ISA device will be removed from GENERIC in FreeBSD 12. hwpstate0:  on cpu0 Timecounters tick every 1.000 msec hdacc0:  at cad 0 on hdac0 hdaa0:  at nid 1 on hdacc0 pcm0:  at nid 4 on hdaa0 pcm1:  at nid 5 on hdaa0 pcm2:  at nid 6 on hdaa0 pcm3:  at nid 7 on hdaa0 ugen3.1: <0x1022 XHCI root HUB> at usbus3 ugen2.1: <0x1022 XHCI root HUB> at usbus2 ugen1.1: <0x1022 XHCI root HUB> at usbus1 ugen0.1: <0x10de XHCI root HUB> at usbus0 uhub0: <0x1022 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus3 uhub1: <0x1022 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus1 uhub3: <0x10de XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0 uhub2: <0x1022 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus2 nvd0:  NVMe namespace nvd0: 238475MB (488397168 512 byte sectors) hdacc1:  at cad 0 on hdac1 hdaa1:  at nid 1 on hdacc1 pcm4:  at nid 20 and 24,26 on hdaa1 pcm5:  at nid 27 and 25 on hdaa1 uhub0: 2 ports with 2 removable, self powered uhub3: 6 ports with 6 removable, self powered ada0 at ahcich0 bus 0 scbus0 target 0 lun 0 ada0:  ATA8-ACS SATA 2.x device ada0: Serial Number OCZ-5M3TMNUKM8S52CS0 ada0: 300.000MB/s transfers (SATA 2.x, UDMA6, PIO 8192bytes) ada0: Command Queueing enabled ada0: 57241MB (117231408 512 byte sectors) ada0: quirks=0x1<4K> ada1 at ahcich8 bus 0 scbus4 target 0 lun 0 ada1:  ATA-7 SATA 3.x device ada1: Serial Number 1b5cd08dfa740000 ada1: 150.000MB/s transfers (SATA 1.x, UDMA6, PIO 8192bytes) ada1: Command Queueing enabled ada1: 3815298MB (7813730560 512 byte sectors) pass2 at ahcich15 bus 0 scbus11 target 0 lun 0 pass2:  Fixed Processor SCSI device pass2: Serial Number HKDP221516WL pass2: 150.000MB/s transfers (SATA 1.x, UDMA4, ATAPI 12bytes, PIO 8192bytes) Trying to mount root from ufs:/dev/ada0p2 [rw]... uhub2: 8 ports with 8 removable, self powered ugen3.2:  at usbus3 uhub4 on uhub0 uhub4:  on usbus3 uhub4: MTT enabled uhub1: 22 ports with 22 removable, self powered lo0: link state changed to UP re0: link state changed to DOWN uhub4: 4 ports with 2 removable, self powered ugen1.2:  at usbus1 ugen3.3:  at usbus3 ugen3.4:  at usbus3 ukbd0 on uhub4 ukbd0:  on usbus3 kbd2 at ukbd0 intsmb0:  at device 20.0 on pci0 smbus0:  on intsmb0 ugen3.5:  at usbus3 uaudio0 on uhub1 uaudio0:  on usbus1 uhid0 on uhub4 uhid0:  on usbus3 uhid1 on uhub4 uhid1:  on usbus3 ums0 on uhub4 ums0:  on usbus3 ums0: 3 buttons and [XYZ] coordinates ID=0 uaudio0: Play: 192000 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: Play: 176400 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: Play: 96000 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: Play: 88200 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: Play: 48000 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: Play: 44100 Hz, 2 ch, 32-bit S-LE PCM format, 2x8ms buffer. uaudio0: No recording. uaudio0: No MIDI sequencer. pcm6:  on uaudio0 uaudio0: No HID volume keys found. re0: link state changed to UP Security policy loaded: MAC/ntpd (mac_ntpd) 
xorg.conf (autogenerated except for log sync):
# nvidia-xconfig: X configuration file generated by nvidia-xconfig # nvidia-xconfig: version 430.14 Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" InputDevice "Keyboard0" "CoreKeyboard" InputDevice "Mouse0" "CorePointer" Option "Log" "sync" EndSection Section "Files" EndSection Section "InputDevice" # generated from default Identifier "Mouse0" Driver "mouse" Option "Protocol" "auto" Option "Device" "/dev/sysmouse" Option "Emulate3Buttons" "no" Option "ZAxisMapping" "4 5" EndSection Section "InputDevice" # generated from default Identifier "Keyboard0" Driver "keyboard" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Unknown" ModelName "Unknown" Option "DPMS" EndSection Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" EndSection Section "Screen" Identifier "Screen0" Device "Device0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Depth 24 EndSubSection EndSection 
submitted by robs0219 to freebsd

[Discussion] iPhoneX running Electra v1.0.4 on iOS 11.1.2 setup, thoughts and experience

Alright you two timin, reddit lovin, city slickin jailbreakers. I’d like to start this discussion with the why. I felt the need to write this overview, if you will, as I am absolutely loving my iPhoneX and how it is performing therefore I wanted to share what is set up on it that is truly working for me.
Background skip to setup cause this part is boring - I have been in the jailbreak scene since iOS 3 and can remember the days of rock and cydia, rock ultimately being bought out by cydia. I have always tinkered and spread my wings as a true script kitty mastering all the tutorials i could dig my fingers into. The point is I’ve seen some stuff and i’d like to pass on the experience
  • P = paid
Setup- Tweak List
AppSync Unified: 9.0 - enables the ability to install unsigned apps
why - no need for a computer to install apps as well as no need to resign third party apps
Barmoji: 1.0 - quick emoji access for iPX
why - a good use for the godawful dead space under the space bar
BatteryPercentX [Public]: 0.0.9-8-7- replaces battery icon with percentage on the iphone x, bonus features: tap+hold respring, double tap toggle LPM
why - one less step to get the battery percent
Bloard: 0.1.2-1 - universal dark keyboard
why - cause i like the look
Bouncy10: 1.0-1- bounce animation throughout iOS
why - adding style points to the iPX and who doesnt like things that bounce
ClearBadges3DTouch10: 1.0.1- 3D Touch shortcut to clear app badge
why - it’s annoying to hunt down the notification in the app, less steps
P ColorBanners 2: 1.1.0 - color your notifications
Why - “its pretty neat”
Cylinder: 1.0.6 - add animations to your home screen transitions
Why - big wow factor when showing people your JB also remember those style points
DismissProgress: 1.0.3 - dismiss cydias installation window without closing cydia
why - ability to do other tasks without having to respring
P Dots: 1.0 - sweet notification identifier that utilizes iPX OLED
Why - ios never had the ability till now and its effing awesome
DoubleCut: 0.4.1-1 double/triple-tap/long press key to insert text
Why - shortcuts on sterioids
DoubleTapLock [Public]: 0.0.3 - double tap home screen wallpaper to lock device
Why - it’s easier
EasySwitcherX [Public]: 0.0.3-1 - swipe up on apps in the switcher to kill them, without having to press and hold Bonus features: swipe down on any card to reveal option menu Kill all, Respring, or reboot
Why- fixing apples shit
P Eclipse X (iOS 11): 5.0.4-1 - universal night mode for ios 11
Why - for iPX it can save a boat load of battery and it looks cool
EQE: 2.0.9 - system wide parametric equalizer
Why - i like my sound and thats final
P exKey: 1.8.9-3 - add an extra row of keys to keyboard
Why - add a number row on home keyboard
Ext3nder Installer: 16.6 - cydia extender installer with extra features
Why - semi auto sign electra, its complicated
Fast Copy: 1.0 - removes copy/paste menu choice delay
Why - because delay and i like it fast
FastUnlockX: 1.2 - faster unlock for iPX
Why - dont like slow things gosh
fastUpRepo: 0.0b4 - speed up cydia update sources by blocking download translations
Why - wud i say about slow things, catching on yet
Filza File Manager 64-bit: 3.5.0-17- file manager for iPhone
Why - to mess with things
bonus knowledge, you can pretty much change anything in ios if you know the file to go to and what to change. i know right. All im saying is ("gurl, the back of yo head is ridiculous") filza is POWERFUL. it can EFFF things up or you can change things to be exactly how you want. requires a little research. sorry for the vagueness but its for your own good.
FiveIconDockXI: 0.0.1-20 - five icons in the dock
Why - five icons in the dock
Flame: 1.3 - make cydia better
Why - everything could use some improvement
FlatSafariURL: 0.0.1 - flat appearance on safari url bar
Why - again with style points
FormulaOneOne: 1.0.1-3 - disable loading sauriks repo on electra & more (cause theres always more
Why - cause that shit would get annoying
Hide Labels: 0.0.1-10 - hide icon labels
Why - were at like a million style points
HideBarX [Public]: 0.0.2 - hides the iPX home bar
Why - do i even have to say
iCleaner Pro: 7.7.0 - ios system cleaner and optimizer
Why - cause its amazing
Extra knowledge - used to fix pretty much any jailbreak issue or at least diagnose
to diagnose the easy way
open icleaner
click + bottom left
cydia substrate addons
click all top right (this will disable all cydia tweaks)
go thru and turn on a few at a time till you pin point the issue, then uninstall problematic tweak.
MakeCydiaBuyAgain: 1.0 - activate the purchase ability on cydia
Why - lets go shopping
MessageTypingIndicators: 1.0-1 - enable disable typing indicators for imessage
Why- cause we all like to have the power
Minimal Hosts Blocker: 7.3 - ios ad blocker
Why - ads suck
NewTerm 2: 2.0~beta3 - powerful terminal emulator for ios 11
Why- so we can do cool code thingys with our iphones
Extra knowledge - use this to change your root password and learn some basic commands, it helps along the way
how to change root password and mobile password
first enter: su root
type in the password (default: alpine)
that will get you to root. then just use: passwd
type the new password twice, then: passwd mobile
type a new password twice (can be the same or different from the root one)
and you're done
Basic commands:
su login as SuperUser (administrator)
uicache
apt-get update
Google other commands and learn about them, those two will get you started
NoLargeTitles: 1.0-1 - remove large titles system wide for ios 11
Why- theyre too big, i know right
NoMoreSmallApps [Public]: 0.0.2 - make all apps full screen for iPX
Why - developers havent gotten around to optimizing their apps for iPX, this tweak forces optimization
NoNewMark8: 1.0-1 - removes blue dots for new/ updated apps
Why - they're like your clingy friend that just keeps coming back. be gone
NoSharePlz: 1.0 - removes the share button on 3d touch menu
Why - have you ever shared anything from 3d touch? it crowds it. bye Felicia
NoSubstitute (Electra): 1.0-1 - disables subsitute in app
Why - helps stabilize things
PhotoData: 1.0.0~beta16 - view photo exif data and video data in the photos app. Open gps location in maps
Why - nice to know what info your photos are saving
RealCC: 1.0 - actually disable wifi and bluetooth from ios 11 cc
Why - cause we dont want the fake ones
Safari Plus: 1.4.4 - various enhancements to safari
Why - make safari useful again
Shy Page Dots: 0.1.1 - hide page dots when not scrolling
Why - ohh the sexyness
SleepRemaining: 1.0.0-1 - adds hours and minutes of sleep to sleepcycle
Why - math hurts
SlideCut: 0.4- slide shortcut via space key
Why - another way to easily copy paste select etc…
SmoothCursor: 1.1.2 - office styled cursor animation
Why - because its smooth and office
SwipeForMore: 1.1.7 - manage packages via swipe in cydia
Why - easy access. you know it
SwitchService: 3.0.0-1 - hold send button to switch between imsg and sms
Why - not everyones cool and has iphones
TapTapFlip: 1.3.3 - double tap to flip camera between front and rear facing
Why- cause its easier to see that "B.E.A.U tiful" smile then kick back to the rear cause we all love it back there.
TapTime [Public]: 0.0.31 - tap the time in status bar to reveal the date
Why - its easy to lose track of the date
P TetherMe for iOS 11/10/9/8: 1.2.0+electra-2 - dynamically enable native tethering
Why - grandfathered into old verizon unlimited plan / no cap / unlimited internet
togglesafe: 1.0.2 - toggle ring switch rapidly to enable safemode
Why - cant be too safe, you've just used "escape rope"
ToneEnabler: 1.1r-14 - restore ringtone folder use
Why - easy to set ringtones on ios 11, looking at you apple
tweakCompatible: 0.0.7 - adds a way to check tweak compatibility in cydia
Why - check to see if any tweak is compatible, this is community based so your input is imperative
VideoHUD: 2.1 - ios video player hud used system wide
Why - gets rid of terrible volume hud that blocks everything. absolutely amazing. Download first
P WeatherVane: 1.1.0 - access wifi networks and bluetooth devices from CC
Why - one less step to get to it
WiFi Passwords: 3.0.1 - shows previously entered wifi passwords
Why - why isnt this in ios 11
wifiFirmwareUpdater: 4.0 - loads ios 11.2 wifi firmware
Why - secure your iphone from hackers
YouTube Tools: 1.6 - essential toobox for youtube
Why - makes youtube a polished turd
I understand this list isn’t for everyone, simply what has been working for me and most importantly working smoothly. Please let me know of any tweaks that I can add that may better the experience or tweaks that you think are simply awesome.
Let’s support the devs and do what what we can, weather its spreading awareness of their tweaks and apps or donating to them. Most importantly let’s stay active and keep learning. I love this community and can’t wait to see what comes out next
Edit: I’m home now reading thru everything and posting repos and updates. You guys are awesome.
Edit 2:
have no fear for the repos are here, low and behold
the following is a Flame ready list. I recommend first installing the tweak Flame.
copying all repos, once in clipboard
go to cydia
sources
edit
add
Flame will ask for normal mode or batch mode, chose batch mode to install all of them at once
if there are any doubles simply delete afterwards
i also recommend doing half at a time depending on internet speeds
http://apt.saurik.com/ https://midnightchip.github.io/repo/ http://beta.cpdigitaldarkroom.com/ https://r3st1t0u.github.io/ https://cydia.angelxwind.net/ https://cydia.hbang.ws/ http://rpetri.ch/repo/ https://repo.thireus.com/ http://apt.thebigboss.org/repofiles/cydia/ http://saj0vie.github.io/ https://dannyglover.github.io/repo/ https://legitcomputerwhisperer.github.io/ https://gmoran.me/repo/ https://imkpatil.github.io/repo/ https://jb365.github.io/ http://www.harrisonapps.com/repo/ http://cydia.jerryen.com/ https://ib-soft.net/cydia/ http://repo.tetherme.net/ http://cydia.ichitaso.com/ http://www.tateu.net/repo/ https://ib-soft.net/cydia/beta/ http://repo.sparkservers.co.uk/ https://creaturesurvive.github.io/ http://jakeashacks.com/cydia/ http://repo666.ultrasn0w.com/ https://packix.ioscreatix.com/ http://tigisoftware.com/cydia/ http://smokin1337.github.io/ http://beta.sparkservers.co.uk/ https://beta.unlimapps.com/ http://limneos.net/repo/ https://reddestdream.github.io/ http://repo.auxiliumdev.com/ https://seiterseiter.github.io/ https://cydia.ianburns.co/ http://ios11central.yourepo.com/ http://apt.modmyi.com/ http://randompacks.yourepo.com/ http://julioverne.github.io/ http://repo.jed.bz/ http://repo.mehulrao.com/ http://repo.m4cs.xyz/ http://cydia.zodttd.com/repo/cydia/ http://cydiageek.yourepo.com/ http://artikushg.yourepo.com/ https://electrarepo64.coolstar.org/substrate https://electrarepo64.coolstar.org/
another tip if you have sources that are not refreshing properly, this is how i fixed it
download the tweak NewTerm2 from cydia.hbang.ws repo
once installed open it and execute the command as follows
su
enter password (default: alpine)
apt-get update
if its successful, your good
if it freezes on one of them, delete it from cydia and try adding it again singularly.
Edit:3
Cydia Impactor, Kodi and Emulation Overview
Cydia Impactor
Cydia Impactor common problems and fixes
You will inherently need to use cydia impactor at some point. most likely will run into issues, many of them. Before you give up, heres how i navigated thru them and ultimately got it to work.
first know that there are not one but two versions of cydia impactor that you need downloaded to fully utilize signing and revoking of apps. Impactor_0.9.43 and Impactor0.9.44
download both of them
rename Impactor_0.9.43 to Impactor_0.9.43_revoke
rename Impactor_0.9.44 to Impactor_0.9.44_sign
yes you've guessed it, you will be using the respective versions to do just that and nothing more.
weather you want to sign or revoke an app you need to do as follows
To revok, use version Impactor_0.9.43
while your phone is plugged in, click xcode
revoke
when prompted for apple id, enter a real one that you have access to
when prompted for password make sure you use the app specific password generated thru appleid.apple.com
to generate a password go to appleid.apple.com
sign in using your apple id credentials
click generate password
copy that password and use it for the impactor password prompt.
To sign, use version Impactor _0.9.44
download your app of choice, make sure it is in .ipa format
while your phone is plugged in, click and drag .ipa app to the cydia impactor
when prompted for apple id, enter a real one that you have access to
when prompted for password make sure you use the app specific password generated thru appleid.apple.com
to generate a password go to appleid.apple.com
sign in using your apple id credentials
click generate password
copy that password and use it for the impactor password prompt
KODI Install work around (credit)
ON YOUR COMPUTER-
Install cygwin x86 on Windows
Download the iOS Toolchain for Windows
Drop the files in the bin folder from iOS Toolchain zip into the cygwin/bin folder
Download the Kodi 17.6 deb
Extract the data.tar from the deb, and then extract the tar file. All you want is the Kodi.app folder
Create a folder called Payload, and drop the Kodi.app folder into it
Open cygwin and navigate to the Kodi.app folder you put in the Payload folder
Had to figure this out the hard way, drag the whole kodi.app folder you just created and drop it into the cygwin window. It should navigate to the folder automatically and you should be able to proceed with the following commands.
Run these commands:
ldid2 -S Kodi find $PWD/ -name *.so -exec ldid2 -S {} \; find $PWD/ -name *.dylib -exec ldid2 -S {} \; 
If you don't have 7zip, install it. Right click the Payload folder and add to archive with 7zip. Make sure it is a zip and name it Kodi.ipa
Install the IPA with Cydia Impactor
Little tricky but thats what I followed to get kodi to work.
Emulation overview:
I Love using both RetroAch and Provenance.
Follow this link
scroll clear down to the bottom till you see
RetroArch.1.7.0-ios11.ipa and Provenance 1.4-n64 swift.ipa
download those two .ipa's to get a full suite of emulation platforms.
install either via cydia impactor or thru filza with appsync unified intalled before hand.
submitted by pinekloud to jailbreak